No Updating

Hi

Saw that the Multi Domains plugin got a update. I downloaded and installed the plugin correctly and still working correctly.

But what puzzles me is that the update notification for the Multi Domain plugin is still showing. It says that I got version 1.0.0 installed but if i check at the plugin file it says Version 1.1.6 (The latest version)

What Gives?

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    That is an odd one. It does appear to be showing you're stil at the 1.0.0 version. How did you install the new one? Can you check in mu-plugins and make sure the old one is removed? It's working correctly on my install.

    Let us know. Thanks!

  • minglemooch
    • Site Builder, Child of Zeus

    Hi Mason

    I am kicking myself as we speak

    It was just the day before the Multi Domains got an update I was creating a custom site wide plugin for my site and used the multi-domain.php plugin detail list as a starting point for my custom plugin.

    I made everything to my specifications BUT forgot one little detail:
    WDP ID: 154

    I know I know, and yeah I was like a Question ? mark for the whole day, lol

    Everything is fine now.

    Thanks
    MingleMooch

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.