No website displays and cant login to backend after registering

No website displays and cant login to backend after registering – see http://lajollarealestate.brokerdash.com/wp-admin/

  • Nithin
    • Support Wizard

    Hi Patrick,

    Hope you are doing good today. :slight_smile:

    Since all your pro site levels are paid, I’m not able to create a new pro site. But I did create a basic site, and it seems to be working: http://atest.brokerdash.com

    Multisite will redirect you to create a new site page, if the subsite is not present. ie abced.brokerdash.com will redirect you to the register page, since there isn’t any such subsite. Please confirm whether your subsite is registered or not.

    Is this issue, specific to websites created with levels? If you still have issues, could you please run a quick plugin/theme conflict test as illustrated in getting support manual (flowchart), and rule out plugins causing any conflicts.

    http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If you still face issue after conflict test, please enable support access. So that we could give a closer look. You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual.

    Please let us know once you enable access, so that we could help get this resolved asap. Have a nice day. :slight_smile:

    Kind Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.