Non-existent changeset UUID

Hi, since updating to wordpress 4.7 I am having issues with mapped domains displaying the error "Non-existent changeset UUID" when I go to the customiser. I have disabled all pluggins apart from domain mapping. Changing themes does not help and everything works fine on unmapped domains. There was another forum post on this subject but no answer on how to solve it. I have grated support access for you to take a look. Thanks Chris

  • Sajid

    Hello Teignview,
    Hope you are doing good today :slight_smile:

    I have just upgraded to WordPress 4.7 on my test MultiSites where I am using domain mapping plugin. On my mapped domain, I don't see such error on customiser page. It works the way it should work for me.

    Thanks for granting support staff access, but I don't see the error message you posted above. Instead, I got "vetsite.ourvetsite.co.uk redirected you too many times." error and site did not loaded at all (see screenshot).

    Could you please share the screenshot of the error page here ? Also, share the link of the site where you get this issue please.

    Take care and look forward towards your response :slight_smile:

    Best Regards,
    Sajid

  • Sajid

    Hello Teignview,
    Hope you are doing good today :slight_smile:

    Apologies for delay on this ticket. The support staff access seems to be expired or revoked. Could you please enable support staff access again so I could take a closer look.

    Or, if you could send in direct FTP (I need to edit/some files and see the error log) + WordPress admin login details that would be great.

    You can send the requested details via our secure contact form in following format.

    Subject: "Attn: Sajid Javed”
    - WordPress admin username
    - WordPress admin password
    - login url
    - FTP credentials (host/username/password)
    - link back to this thread for reference

    Make sure you select "I have a different question" from dropdown as seen in attached screenshot so it get assigned to me and sent privately (otherwise it will posted in public form - so its important):

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid

  • Sajid

    Hello Teignview,
    Hope you are doing good today :slight_smile:

    Thanks for sending in the credentials and more details. I could now replicate this issue on your site as well as on my own test site.

    I am marking it as a bug and notifying the developer so it could be patched up as soon as possible.

    There is also a similar issue reported on WordPress core track that caused due to Super Cache plugin.
    https://core.trac.wordpress.org/ticket/39128

    Thanks for bringing into our attention and have a nice day :slight_smile:

    Best Regards,
    Saijd

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.