Non-existent changeset UUID error

It seems as if this issue has occurred for about a week or so, but I am getting a Non-existent changeset UUID. when loading the customizer on my multisite site. The site is a subsite and is mapped using a domain name.

I have done some research and found that WP Super Cache is the culprit, and It hasn't been installed since October and have made sure that to my knowledge there is no left over files. I also checked the debugging log file and found nothing related to the error I am getting.

Thanks as usual.

  • Adam Czajczyk
    • Support Gorilla

    Hello Blake,

    I hope you're well today and thank you for your question!

    There's been a known error related to WP Super Cache that was causing this in some cases (not related to Domain Mapping) and also we got it reported to our developers already in relation to Domain Mapping.

    I have added your message to this report. Just to make sure, can you confirm that currently there's no WP Super Cache installed and no "leftovers" of it and yet the error still occurs?

    Best regards,
    Adam

    • Blake
      • Syntax Hero

      I can confirm there is no remains or leftovers from WP Super Cache.

      Thanks for submitting this bug report to the developers. My network is now unable to used mapped domains (because people can not design their site!), and not having users be able to map domains means less potential revenue for us, so I hope to see this resolved shortly.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.