Not a registered User

Good morning... when one goes to the site ( bruzbuzz.com/betaone/ ) and are on the 'Forums' page and not logged in... there is a form to log in... the text boxes are not aligned and the word "Comment" is aligned at the bottom left corner instead of underneath. Also, why is the add widget section showing on the page bottom for a 'Subscriber' or anyone that just goes to the site?? Any help would be greatly appreciated. And I thank you very much. I am still in the learning curve! Bruce.

  • aecnu

    Greetings Bruce,

    Thank you for bringing these items to our attention.

    Where is the reply form coming from?

    This is not a form to log in, it is a reply form of some type and form where I cannot figure out.

    I cannot reproduce this on my production server: http://forums.aecnuwpmu.us/forum-1/

    Also, why is the add widget section showing on the page bottom for a 'Subscriber' or anyone that just goes to the site?

    This is because you have not completely/properly configured the site and until you do it will remain there.

    Ad some widgets to those areas and this issue is non existent.

    Please advise regarding the form.

    Cheers, Joe

  • aecnu

    Greetings Bruce,

    Thank you for your kind response and if we are referring to the bottom widget area, and wanted to get rid of it for the most part, I would use the text widget in each widget entry filled with nothingness ... lol ... I would just add the text widget with a single space and click save - that shoudl do the trick.

    If you are referring to the form, as I admitted above I do not know where it is coming form and I would go through standard troubleshooting protocol to find what is indeed causing it if I did not know.

    *********************
    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.
    *********************

    Back to our regularly scheduled program ....

    Let me know how it goes with my text widget filled with nothing suggestion :slight_smile:

    Please advise.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.