Not able to clear cache from Admin

We are not able to clear cache from a Hummingbird plugin. It throws an error of 755 permission need to set to /wp-content/* directory.

  • Patrick Freitas
    • Staff

    Hi Praveen

    Sorry to hear that Hummingbird cache is not working as expected on your site.

    I can see on the chat, you already removed the wphb-cache folder, but the problem persists.

    Wouldn't you mind please, create a full backup of the website then remove the wphb-cache and wphb-logs folders, uninstall the plugin from WordPress dashboard and reinstall it?

    If the problem persists, I would need the FTP credentials for a more in-depth look.

    Note: Don't leave your login details in this ticket.

    Instead, you can send us your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question:

    Subject: "Attn: Patrick Freitas"

    - Site login URL:

    - WordPress admin username:
    - WordPress admin password:

    - FTP/SFTP credentials

    Host:
    Username:
    Password:
    Port:

    - cPanel credentials

    Host:
    Username:
    Password:

    - Folder path to the site in question:

    - Link back to this thread for reference

    - Any other relevant URLs/info:

    Please, reply to the ticket once you have sent the information.
    Best Regards
    Patrick Freitas

    • Praveen
      • New Recruit

      Hi Team,

      We have tried the steps mentioned here, removed directories (wphp-logs and wphp- cache) also uninstalled and reinstalled the plugin but it didn't work. if any other workaround for this issue, please share us, we will try. Unfortunately, we are not able to share site credentials as requested, why would you require the credential even we already enabled site support grant permission. Please clarify on this.

      Thanks

  • Patrick Freitas
    • Staff

    Hi Praveen

    How are you today?

    We ask the credentials because the Support Access has the access for a five day long, for example, now I'm not able to log in on the website and make any test :wink:

    It can be a plugin conflict, and we would need to run a plugin conflict test.

    Remember, is essential that you run this test in a staging site, if you can’t do it you must create a full backup.

    Please deactivate all plug-ins keep the reported one, and check if the problem is gone. If so, then enable all plugins one by one and find which one is creating the issue.

    If you still having this issue, could you do a theme test, much the same as the plugin test, but now you’re testing themes!
    Activate one of the default WordPress themes, like Twenty Sixteen or Twenty Seventeen.

    Here you will find more information on https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-2

    Let me know the results that you get,
    Best Regards,
    Patrick Freitas

    • Praveen
      • New Recruit

      Hi Patrick,

      I am sorry, we are not able to provide confidential information at this time. It takes lot of approval from Management. What we would suggest to have remote session and run the Plugin & Theme conflict test. Hope it's fine for both of us. Please confirm on the remote session support.

  • Patrick Freitas
    • Staff

    Hi Praveen

    How are you today?

    Yes, the support access is great. I suggest you create a full backup before or move the site to a staging site. If you would like to run the plugin conflict test, the steps are:

    Remember, is essential that you run this test in a staging site, if you can’t do it you must create a full backup.

    Please deactivate all plug-ins keep the reported one, and check if the problem is gone. If so, then enable all plugins one by one and find which one is creating the issue.

    If you still having this issue, could you do a theme test, much the same as the plugin test, but now you’re testing themes!
    Activate one of the default WordPress themes, like Twenty Sixteen or Twenty Seventeen.

    Here you will find more information on https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-2

    Let me know if you allow me to run this test, please, create a full backup and enable the support access so that I can run the test for you.

    Best Regards,
    Patrick Freitas

    • Praveen
      • New Recruit

      Hi Patrick,

      Thanks for your reply. We don't have any staging environment, so we do have a full backup before proceeding the activity. Please let us know how much time is required from your end for the remote session so that we speak to our management and get downtime accordingly.

      Thanks
      Praveen,

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.