Not able to setup Managed Backup

Getting following messgae

Aw shucks, something went wrong :slight_frown: Instead of the beautiful response we expected, we got this:

<empty response>

  • Nithin
    • Support Wizard

    Hi justin_medved,

    Hope you are doing good today. :slight_smile:

    To troubleshoot this issue further, could you please enable debug mode, so that we could give a closer look. To enable it, open your wp-config.php file located in your root directory, and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add:

    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    After making the above changes, please try create a new full backup. If the backup fails, the errors will be saved to a debug.log log file inside the /wp-content/ directory.

    Please attach these in your next reply in txt format file, so that we could give a closer look. You can find more details about debugging here.

    Please let us know how that goes, have a nice weekend. :slight_smile:

    Kind Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.