Not functioning correctly

I am getting a few different issues. When you put the second name in the send box the boxes are huge and force the send button off the screen. There is no scroll bar to get to it. The list of names that shows up for you to choose from sometimes does not show up. The cc box has disappeared. I put some css code that I found on the forum in that I thought would take care of the scrolling issue but it did not. Hoping that this can be fixed today as I am supposed to demo the site for the division tomorrow....gulp

  • Adam Czajczyk

    Hello Joe J,##1

    I hope you're well today and thank you for your question!

    When you put the second name in the send box the boxes are huge and force the send button off the screen. There is no scroll bar to get to it. The list of names that shows up for you to choose from sometimes does not show up.

    I have checked your site but I couldn't replicate that there. I put even more names in the Send To field and the field get properly scaled, showing the list all the time along with scroll bar when necessary.

    I do, however, see missing CC field

    That being said, I brought back "CC field" by enabling the "Group Conversation (Beta)" module on "Messaging -> Settings -> General Settings" page. This is the add-on that provides the "CC" option so in order for this to work, you need to keep it enabled.

    As for the issue with the list, that's how it looks to me on your site (I "blurred out" usernames for privacy reasons):

    If this is different for you (or I'm checking in a wrong place) let me know please, but also try to clear your browser cache and check if it's the same issue if you try to use it with different browser. If it's different in different browsers for you, let me know which ones (along with OS name and version and browser name and version number) did you try and to what results.

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.