not HTTPS / SSL compatible

at wp-login screen, I get security errors. turns out it's because this plugin is activated and includes this code:
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=3.3.1'></script>
And further down the page, also this code:
<script type="text/javascript" src="http://example.com/wp-content/plugins/wpmu-dev-facebook/js/wdfb_facebook_login.js"></script><script type="text/javascript">var _wdfb_ajaxurl="https://example.com/wp-admin/admin-ajax.php";var _wdfb_root_url="http://example.com/wp-content/plugins/wpmu-dev-facebook";</script><meta name='robots' content='noindex,nofollow' />

Please make plugin compatible with SSL / HTTPS