not HTTPS / SSL compatible

please make HTTPS / SSL compatible (within wp-admin area):

I found this in the wp-admin “view source” code:

"root_url": "http://example.com/wp-content/plugins/directory/",

I’m not 100% sure that’s the thing throwing the error, but if you could at least look into it, I’d appreciate it. Thank you.

  • 3SixtyEvolve
    • New Recruit

    Hi Clifford

    Just a quick note to let you know that this issue has been addressed and the Developer will have a new version of the Directory Plugin available in a few days.

    I will resolve this thread, but please don’t hesitate to be in contact should you need anything else.

    Have a good day!

    Gina

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.