Not possible to access dashboard

Hi WPMUDEV team,

I hope you are all well 2 days before Xmas !!

I have a connexion problem to the dashboard on my site.
I began to use fixer theme, i'va made some modification to the template.
And now I can't access to the dashboard.
I lost on the connexion screen my logo.
If I give a bad password, I have an error message.
If I give the good one, I stay on the same screen.
I tried to reset the password. The procedure is correct, but the result is the same.

What can I do ?

Thanks for your help and merry Xmas to everybody.

Didier

  • Kasia Swiderska
    • Support nomad

    Hello Didier,

    If you suspect theme (or plugin) the best way to exclude this is to through the FTP disable all plugins and theme.
    So you go to wp-content directory on your FTP and the change name of folders: plugins and themes - this way they will be disabled and if this was reason you were locked in, you will get access back.
    Let me know about the results of this.

    kind regards,
    Kasia

  • Didier RAMON
    • Design Lord, Child of Thor

    Hi Kasia,
    Thanks for your quick answer.
    I did it yet.
    I renamed plugins directory to plugin_old and created a new empty plugins directory.
    I renamed fixer and upfront in theme directory.

    I had a white screen when I connected to the site and the same behavior to connect to admin screen.

    Another idea ?

  • Rupok
    • Support Ninja

    Hi Didier RAMON

    I hope you had a wonderful day and Merry Christmas in advance :slight_smile:

    I just searched a bit and found that this login-loop happened for many users, not our users, but worldwide WordPress users. However, disabling the plugins and theme solved the issue in most of the cases. As this didn't solve your issue, can you turn on the debug mode in WordPress? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    Past errors here. If file is very long, please paste them to a text file and attach with your reply.

    Have a nice day. Cheers!
    Rupok

  • Rupok
    • Support Ninja

    Hi Didier RAMON

    I hope you had a wonderful day and Merry Christmas.

    From the log, I also assume that the plugin "xlt" might be a reason. So can you login in your server, rename/remove the "xlt" folder inside "wp-content/plugins/ folder (that will deactivate the plugin) and check if the login works for you?

    And if you didn't install that plugin and you have no idea where did this plugin come from, I think you need to be more aware about your site security.

    Please let us know if removing that plugins solves the issue or not. I'm looking to hear from you and solve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Didier RAMON
    • Design Lord, Child of Thor

    Hi Rupok,

    Merry Xmas to you too.
    I delete the XLD directory.
    No change, I can't log to the dashboard.

    Then I changed the 'plugins' dierctory name to desactivate all th eplugins.
    I have the same behavior.

    The debug.log file after several trials is attached. It seems that now there is a problem with SQL database.

    Thanks for your help.

    Kind regards

    Didier

  • Didier RAMON
    • Design Lord, Child of Thor

    Hi Rupok,

    Merry Xmas to you too.
    I delete the XLD directory.
    No change, I can't log to the dashboard.

    Then I changed the 'plugins' dierctory name to desactivate all th eplugins.
    I have the same behavior.

    The debug.log file after several trials is attached. It seems that now there is a problem with SQL database.

    Thanks for your help.

    Kind regards

    Didier

  • Rupok
    • Support Ninja

    Hi Didier

    I hope you had a wonderful day.

    I searched with the same problem and found that for some users, it was caused by .htaccess file. Not sure if your one is the same case or not. I could tell you better if I could make some tests on your site.

    As the suggestions didn't solve your problem, so I need to test a bit further and for that I'll need WP Login Credentials and FTP details. Can you please send me message with access credentials through our secure contact form here: https://premium.wpmudev.org/contact/

    Subject: "Attn: Rupok"
    - WordPress admin Username
    - WordPress admin Password
    - Login URL
    - FTP Host
    - FTP Username
    - FTP Password
    - Link back to this thread for reference
    - Any other relevant URLs

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Have a nice day. Cheers!
    Rupok

  • Rupok
    • Support Ninja

    Hi Didier RAMON

    I hope you had a wonderful day.

    Thanks for sending me the details in email. However, I just tried to login with the WordPress login credentials you sent me and I was able to get the Dashboard in the first try. Please check the attached screenshot for reference.

    As I could not see the error, I'm not sure about what to check now. Do you have any specific instructions which may lead in getting the issue live on your site? And can you try from a different browser to see if the problem is gone from your end?

    Have a nice day. Cheers!
    Rupok

  • Didier RAMON
    • Design Lord, Child of Thor

    Hi Rupok,
    Thanks for your time.

    I tried to login to the dashboard : same result, no access.
    I changed of browser : and incredibly it is working ! I had my dashboard.

    On the initial browser, I reset the history. I can log in the dashboard.

    Do you think, it could be a problem of cookies ?

    Thanks again
    Have a nice day.

    Didier

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.