NOT supported by Buddypress

This plug in, which is listed under Buddy Press plug ins and says clearly, "Works perfectly with Buddy Press 1.5.1" returns an error message when installed : "The Signup Code plugin is only compatible with WordPress Multisite" and has now crashed my site, meaning I cannot access any page except the one delivering this message.

Very UNhappy user right now, my friends, as my work has screeched to a standstill......

  • DavidM

    Hi Liss,

    Sorry if the specifications seem confusing on this one. It is BuddyPress compatible when used on a Multisite configuration. Basically, it would require Multisite along with BuddyPress in order to work in that case.

    That said, the main concern is access to your site. If you're still unable to access your site, you can simply delete the plugin folder from your site via FTP or via any file manager software available through your hosting panel.

    The folder will reside like at /public_html/wp-content/plugins/signup-code/ and you can safely delete that /signup-code/ folder, which should get you back into your site.

    Could you please let me know how that works for you?

    Thanks,
    David

  • Mason

    Hiya,

    As we haven't heard back from you we're going to assume the problem was sorted out and mark this ticket as resolved.

    If it wasn't resolved, or you have any more questions related to this thread please feel free to post them below and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU DEV, it's a pleasure to help you out and we look forward to being of assistance in the future.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.