Nothing is copied

Hi

We have been using New Blog Templates for while and it´s been working fine. However a week ago nothing was copied using the plugin.

I have updated the plugin and tried to create a new template from a newly created site, but still nothing. We have a multi-site in a sub-directory setup.

Any suggestions?

Regards

Martin

  • Smartson
    • Design Lord, Child of Thor

    The theme is the same. It is InStyle from Elegent Themes. I updated the theme today but the new blog template wont work.

    I have tried to create a new blog from scratch with the default wordpress theme. After that I create a template based om that blog. I made some minor changes to the text to see if the template worked, but it didn´t so a guess it does not have anything to do with the theme.

    I am using a subsite (we have a subdirectory install)

    Regards

    Martin

  • Philip John
    • DEV MAN’s Apprentice

    Okay, something in that sub-site is stopping the template from applying by the sounds of it then.

    Can you create a new template from a standard sub-site and slowly add elements to re-create the template that doesn’t work?

    By creating a duplicate template, one bit at a time we can find out when it stops working.

    Phil

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    As we haven’t heard back from you we’re going to assume the problem was sorted out and mark this ticket as resolved.

    If it wasn’t resolved, or you have any more questions related to this thread please feel free to post them below and tick the ‘Mark as Not Resolved (re-open)’ box below the post area (or else we’ll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU DEV, it’s a pleasure to help you out and we look forward to being of assistance in the future.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.