OK, So when changin the .htaccess file i notice that mt

OK, So when changing the .htaccess file i notice that my file had

# Use PHP5.4 as default
#AddHandler application/x-httpd-php54 .php
# Use PHP5 Single php.ini as default
AddHandler application/x-httpd-php5s .php

before

#Begin wordpress,
Should i remove that too or start from begin wordpress