Older Domain Mapping Plugin Not Compatible with Wordpress 3.5

Just a heads up for anyone running an older version of the Domain Mapping Plugin. Wordpress 3.5 isn't compatible with the older version which used the "mu-plugins" folder.

To resolve this:
1. Backup your install
2. Delete the domain-mapping.php file from the mu-plugins folder
3. Download the most recent version of the plugin
4. Install the plugin according to the instructions (plugin goes into the wp-content/plugins folder)
5. Replace your sunrise.php file
6. Network activate the plugin

Fixed. :slight_smile:

Hope this helps.