Older version of plugin - 1.6.5

I am needing to rebuild a site and need the existing version of the plugin which was 1.6.5

Is it possible to get a copy of this?