On Q&A page, content of question not appearing

Installed the Q&A plugin, activated it on a site, and I can see list of questions but when clicking on the title and go to the individual question page, the content does not appear. See it in action here. Where did it go? I see it in the dashboard.

  • Vaughan
    • Support/SLS MockingJay

    hiya

    thats weird. can you try going to dashboard > settings > permalinks then regenerate them.

    also can you enable WP_DEBUG in wp-config.php

    try testing also in the default 2012 theme just to be sure it's not the theme causing it.

    you might also follow this flowchart to determine if there's a plugin conflict.

    hope this helps

  • Vaughan
    • Support/SLS MockingJay

    if it’s 1 of our themes, then it should work. i see the questions when i test on my site, but the theme is all screwed up in other ways.

    i’ve just asked another colleague to test the theme on his site, if it’s the same i’ll push this to the theme developer to look at.

    thanks.

  • Vaughan
    • Support/SLS MockingJay

    hiya

    just checking if you managed to solve this?

    I can’t replicate this at all unfortunately.

    can you follow the flowchart and see if another plugin is interfering with it? in particular we have found some issues if using some type of custom post type plugin such as Custom Press (not to be mistaken with our own custompress plugin) note our plugin does not contain a space in it’s title.

    have you tried regenerating your permalinks (setting them to %post-name%)

    anything but default should work, but i have seen issues with other plugins when using category/post-name in the permalinks.

    hope this helps

  • sremington
    • Site Builder, Child of Zeus

    Yeah I was never able to figure it out. It works on other sites in the network and on other themes but just not on the main site there. I do have permalinks set to /post-name

    Kinda weird. One of those things that only Cyber God knows. LOL

    Right now I have decided to use forums instead of the Q & A although I kinda like this set up here. But I’ll get by. Thanks for checking in. :slight_smile:

  • Vaughan
    • Support/SLS MockingJay

    hiya

    we don’t actually use Q&A here, the Q&A that you are using now is actually a highly customized version of bbpress.

    if it’s ok, with you, i’ll mark this as resolved for now, but if you wish to revisit it at another time should you want to change back to q&A, then by all means feel free to re-open or start a new thread.

    cheers & have a great weekend.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.