On site:

On site: DrDavidRHumphrey.com

Gzip is not working properly:

– Your server may not have the “deflate” module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX).

– Contact your host. If deflate is enabled, ask why all .htaccess or nginx.conf compression rules are not being applied.

  • Predrag Dubajic
    • Support

    Hi Brandon,

    Hope you’re doing well.

    Hummingbird uses .htaccess rules to enable GZIP compression but in order to do this it requires to have deflate module enabled on your server.

    Please get in touch with your hosting provider and ask them to enable “deflate” module and then give it another try after that.

    Let us know how it goes.

    Best regards,

    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.