One of my sites is broken today

I've noticed 2 huge problems with one of my sites today. We have published 8 or so posts on https://risingstarentertainmentnetwork.com/ since May 22nd but none of those are appearing on our homepage. Only the ones from May 22nd back. The homepage is set up to display latest posts so they should all be there.

Also all of the drop-down categories are displaying "It seems we can’t find what you’re looking for. Perhaps searching can help." messages where before there was content in each of them. I suspect the 2 issues are related but I've been unable to find anything that might be wrong.

I've granted support access and I would be grateful if someone could take a look and see if you can tell what's going on.

Thanks,
Larry

  • Rupok
    • Support Ninja

    Hi Larry, hope you had a wonderful day.

    Thanks for granting Support Access. I checked the issue, and most probably it's with your theme. It's only showing posts from the "Premium" category in front-page. I could not find any Theme Options page for your Theme inside Dashboard. In customizer, the theme works absolutely fine. Please check the attached screenshot for reference.

    But in live site, it's not working. Only showing posts from "Premium" categories. Please check the attached screenshot for reference.

    To confirm the issue, can you please change your theme to any default WordPress theme and check? Can you ask your theme developer regarding this as he can give you best idea.

    Please let us know what theme developer says about this. We will be glad to help if anything is required from our end.

    Have a nice day. Cheers!
    Rupok

  • Ash
    • WordPress Hacker

    Hi Larry

    I can see you have enabled support access in another site (or expired). Would you please enable support access in this site so that we can check the issue?

    Also, note that, we might need to change theme and disable plugins, please let us know if that's okay or not.

    Have a good day!

    Cheers
    Ash

  • lbartley
    • The Incredible Code Injector

    Thanks for replying Ash-

    Support access is still activated on my end. I also just extended it for 3 more days.

    Please note that I had been successfully using the icyNETS Simplic theme when the issue started occurring. As per Rupok's suggestion I changed themes to TwentySixteen and the recent posts are still not appearing. Please feel free to change theme again or disable plugins if needed.

    Cheers-
    Larry

  • Nithin
    • Support Wizard

    Hi lbartley,

    Hope you are doing good today. :slight_smile:

    I'm not able to access your website, I tried to create a test post, but it seems like Wordfence have limited the site access, and I'm not able to access due to this. Could you please temporarily disable the firewall settings in Wordfence, or unblock the ip, so that we could give a closer look.

    I couldn't get to this point to check this, but could you please make sure whether do you have any protection rules enabled that is preventing your posts from showing. You can find it under Membership 2 > Protection Rules.

    I hope this helps. Please let us know how that goes, so that we could get this sorted. Have a nice day. :slight_smile:

    Kind Regards
    Nithin

  • lbartley
    • The Incredible Code Injector

    Thanks for your reply Nithin- I' was working on this issue since my last reply and I apparently violated my own rules and have myself locked out as well. Removing Wordfence through FTP completely scrambles all my sites and I can't log into my dashboard. Unless you have another suggestion I'm going to ask for a server restore from my host.

    Cheers,
    Larry

  • Nithin
    • Support Wizard

    Hi lbartley,

    Sorry to know about the issue, if that's the case, you'll have to download this plugin: https://wordpress.org/plugins/wordfence-assistant/

    And follow the instructions mentioned in this doc file: https://docs.wordfence.com/en/Help!_I_locked_myself_out_and_can%27t_get_back_in._What_can_I_do%3F

    If you find if difficult to follow the instructions, you could send us your credentials so that we can have a closer look?

    You can send credentials by using our secure contact form: http://premium.wpmudev.org/contact/

    Select “I have a different question” for your topic.

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    I hope this helps. Have a nice day.

    Kind Regards,
    Nithin

  • lbartley
    • The Incredible Code Injector

    Thanks Nithin- I was able to log in from a different IP# and disabled Wordfence from there. Now everything seems to be back to normal except for my original issue with Rising Star Entertainment. As per your recommendation I reviewed my protection rules there and I could not see anything that would cause recent posts to not appear in my feed.

    Cheers,
    Larry

  • Nithin
    • Support Wizard

    Hi lbartley,

    Hope you are doing good today. :slight_smile:

    I checked your website, and I was able to replicate this issue in my system, and it seems like a bug in Membership 2 Category protection addon. I have already reported the issue, and have asked for the developer to give a look regrading this. Until a patch is issued, I'm afraid the only workaround is to disable the Category protection addon under Membership 2 > Add-ons. Will definitely let you know once a fix is issued.

    I hope this helps. Please let us know if you need any further assistance. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.