Ongoing SmartCrawl JS Errors

SmartCrawl is generating a myriad of JS errors. These are preventing other plugins from functioning properly.

It also seems to suggest that SmartCrawl itself is having issues. Particularly around OpenGraph functionality.

It appears there are multiple tickets open on this topic and that they have been pending for several weeks. I sure hope you have a resolution soon as this is a major problem for our clients.

Example 1 on a standard post:
Uncaught TypeError: editor.on(...).trigger is not a function
at wds-metabox.js:3

Example 2 on a custom post types. (Multiple plugins):
wds-admin-opengraph.js?ver=2.0:1 Uncaught TypeError: Cannot read property 'frames' of undefined
at init (wds-admin-opengraph.js?ver=2.0:1)
at new window.Wds.OgImage (wds-admin-opengraph.js?ver=2.0:2)
at HTMLTableCellElement.<anonymous> (wds-admin-opengraph.js?ver=2.0:2)
at Function.each (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,jquery-ui-core,jquery-ui-wi…:2)
at a.fn.init.each (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,jquery-ui-core,jquery-ui-wi…:2)
at HTMLDocument.init (wds-admin-opengraph.js?ver=2.0:2)
at i (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,jquery-ui-core,jquery-ui-wi…:2)
at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,jquery-ui-core,jquery-ui-wi…:2)
at Function.ready (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,jquery-ui-core,jquery-ui-wi…:2)
at HTMLDocument.K (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,underscore,jquery-ui-core,jquery-ui-wi…:2)