Optimized images are broken

On my site, I’m importing posts to a custom post type with an XML file. After the posts have beeng imported it looks like some of the original images are broken. Please see attached screenshot:

https://monosnap.com/file/NS5uJBFYzhg1xzB2Qh5GnxW16B4A8N

After resetting image via Smush, the image is restored back to normal.

  • Ash
    • WordPress Hacker

    Hello Marine Project

    Are you on a shared hosting? I am asking because it seems the image can’t be smushed because of low resource or low execution time or low memory.

    In that case, please disable “Automatically smush my images on upload” and then import the XML file. Next, you can bulk smush the images. Once done, then enable automatic smush again.

    Let us know how it goes.

    Cheers,

    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.