Optimized Site Now Doesn't Respond

Howdy! I used Hummingbird to speed my site up, Defender to lock it down, SmushIt to tighten up the images, and apparently I've sped it right out of existence as now the site won't load at all.

I suspect the issue is from Hummingbird or maybe Defender- I checked the site loads once I smushed all the images and the site loaded fine afterwards but once I scanned and tweaked with Hummingbird the site slowed way down and now doesn't come up at all.

Any ideas what could be going on? I removed the gzip information from my .htaccess file in case that was it but it didn't help.

Thanks!

Sue

  • Rupok

    Hi Sue,

    Just to make sure if Hummingbird is the issue, can you please login to your server with any FTP application and go to "/wp-content/plugins/" directory and rename the "wp-hummingbird" folder and check if your site loads fast after that? This will make sure if Hummingbird is the reason or not.

    This is not supposed to happen for Hummingbird because I'm running this plugin on a couple of sites and none of them have slowed down. So either this is your site specific issue, or something else is causing this.

    Just to make sure no other plugin is causing this, can you please rename all the folders inside "plugins" folder under "/wp-content/" folder and check if your site loads fine? Then rename back those folders one by one and try to find out at which point your site starts not loading.

    I can see that you said it worked fine even after Smushing, but still, I need to make sure no other plugin is conflicting. You will get more idea regarding plugin conflict test here: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Please let us know how these goes. I'm looking forward to hearing from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • Kasia Swiderska

    Hello Sue,

    Would you mind if I check your site more thoroughly? Because I don't want to enable Humminbird from dashboard without possibility to disable it from FTP is site wont load again, could you please send in the following via our secure contact form https://premium.wpmudev.org/contact/ :

    - Mark to my attention, the subject line should contain only: ATTN: Kasia Swiderska
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - Include WordPress admin access details (login address, username & password)
    - Include FTP log-in details (hostname, username & password)
    - Include any relevant URLs for your site

    IMPORTANT: Please make sure you select "I have a different question" for your topic, so it doesn't go back to the forums - this and the subject line ensure that it gets assigned to me.

    Please confirm here that you send that message

    kind regards,
    Kasia