Option wdp_un_updates_data is 300 KB (AUTOLOADED)

I'm hosting this site on WP Engine. They just ran a Launch Readiness Assessment on this site and the report came back with:

Your wp_options had 493 autoloads for a total of 870 KB, 200KB is high.

Of those options, these are the largest autoloaded option:
Option wdp_un_updates_data is 300 KB (AUTOLOADED)

(I removed the two other options that they listed because those options didn't pertain to my WPMU plugins.)

Any idea why this is so high and what I can do about it? Thanks!

  • Anang

    Hi @pagan11460

    Thanks for contacting us :slight_smile:

    Option wdp_un_updates_data is 300 KB (AUTOLOADED)

    The wdp_un_updates_data row gets created by our WPMU DEV Dashboard plugin, and is necessary for it's operation, I'm not seeing that there's really anything about that row that can be tweaked.

    I will flag SLS persons to take a look to this issues, and hear their valuable input about possibilities to optimizie this value. Please notes, the response usually slower than regular support :slight_smile:

    Best Regards

  • Anang

    Hi @pagan11460

    Can I delete that plugin and still use the two plugins that I'm using on this site?

    Yes you still can delete that plugin and use those two other plugins, but you can't update those two automatically without WPMU DEV Dashboard .

    Maybe you can try set that option value autoload to no, through database. I have tested and it's not affecting the WPMU DEV Dashboard functionality. And perhaps it can improve your site performance.

    Let me know if that solution is acceptable :slight_smile:

    Best Regards

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.