Outdated themes

We were subject to a malware attack. It looks like there are some vulnerabilities in some of the older themes.

We downloaded your packet of 133 themes, and it looks like some of these themes are no longer supported. My question is- how do I know which themes are old and should be put to pasture? Also- how do I notify users if their theme is outdated?

Thanks for your help.