page layout issues with Course Press

The page layout is not being displayed correctly . The course description, overview, and description is taking over the entire page and is pushing down the side bar widgets

Here is a link to the page.
http://www.computertraincenter.com/courses/comptia-a/.

I have even tried removing the entire description and the same issue still happens.

  • Tyler Postle

    Hey Hamed,

    Looks like it's forcing that page to full width even though it's still adding a sidebar in there. This is likely a theme conflict. Can you grant support access so we can have a closer look?

    You can grant support access via WPMU DEV > Support > Grant Support Access.

    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Also, if you could email me a copy of that Genesis child theme then I can test it further on my own sandbox :slight_smile: I already have the Genesis parent theme so no need to send that, just the child theme you are using.

    You can send it directly to contact@wpmudev.org and make the subject line "Attn: Tyler Postle" - that ensures it gets assigned to me.

    Talk to you soon!

    Cheers,
    Tyler

  • Hamed Rahimi

    Thanks for your prompt support. I have no issues granting support, but I get the below error when I try to install your dashboard:
    "An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums."

    Also, I have emailed you the files you requested. Let me know if you have any questions. Thank you again.

  • Tyler Postle

    Hey Hamed,

    My apologies for the delay. I haven't received any emails from you, I checked our spam inbox as well just in-case and nothing there either. Can you try re-sending it again?

    As for this error:

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    Were you trying to install it via:

    Plugins > Add new > Upload?

    Can you do a plugin conflict check to ensure there isn't any other plugins interfering with it, you can follow this flow chart to complete that:

    If it's still not working then do you mind sending in your FTP and wp-admin so we can have a closer look and troubleshoot further?

    You can send that privately through our contact form: https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Tyler Postle"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    **If you keep support access active then no need to send in wp-admin

    Talk to you soon!

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.