page/post visual editor seems to stop working when Marketpress is enabled

subsite with issues is http://shadowfax.on.ca/

SQL 356 • PHPv 5.4.40
WordPress 4.3.1
Marketpress Version 3.0.0.3

When Marketpress is on then the 'Add Media' button stops working (clicking it produces no outcome) as does the ability to switch between Visual and Text mode for editing page/post content.

It also appears that all of the product prices reverted to $0 quite recently on this site ... I am guessing during a recent plugin update. This is all quite a large concern for me and for my client.

  • oncourssadmin
    • Site Builder, Child of Zeus

    access has been granted ...

    note: on update of this plugin all of this client's product prices dropped to zero and all the page designations for the store disappeared effectively breaking the whole store ... pretty disappointing

    now I can't even access a list of shortcodes to easily recreate the checkout page .... your help files say to look in Store/settings/shortcodes for this information ... this page does not seem to exist - note: I do not have Markepress network activated ... your insert marketpress shortcode button also does not seem to contain a checkout options

    also, even though I have 'notify me by email' checked at the bottom of this thread I did not receive a notification that you responded ... I did check my spam folder

  • Michael Bissett
    • Recruit

    Hey @oncourssadmin,

    It's odd that you didn't receive a notification of my response here, I was able to receive a notification of your reply here on my end... hmm.

    If you don't see a further post notification from me here, I'd want to contact our billing/accounts department via our secure contact form, making sure to choose the "I have a different question" option on the form.

    Back to the MarketPress issue though, I found myself being unable to access the subsite you mentioned via the Support Access granted, as I was prompted to enter login details upon trying to view the Dashboard there.

    Given that, could you instead send in the following via our secure contact form, so I can have a look at that subsite?

    - Mark to my attention, the subject line should contain only: ATTN: Michael Bissett
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - Include WordPress admin access details (login address, username & password)
    - Include FTP log-in details (hostname, username & password) - just in case an even deeper look is needed, so if one is needed, I can just jump right in, since this has already been going on for a few days
    - Include any relevant URLs for your site

    On the contact form, select "I have a different question", this ensures it comes through and gets assigned to me.

    https://premium.wpmudev.org/contact/

    Thanks a bunch! :slight_smile:

    Kind Regards,
    Michael

    P.S. I should also note that we are working on getting the documentation updated for MarketPress, since you had touched on that in your message earlier. :slight_smile:

  • Michael Bissett
    • Recruit

    Hey @oncourssadmin! :slight_smile:

    In regards to the "Add Media" button, I do see what you mean here, this'd be due to an issue that's come up with a script within MarketPress, which we're going to address in the next update (which should be out real soon).

    On those prices though... I did notice that some of the products on the subsite in question have prices on them, did you enter that manually, or were you able to get those recovered in the meantime?

    If those other products should have prices noted as well, then we'll want to have a closer look at the database here, I'll send over an email, so that the cPanel details can be sent in privately. :slight_smile:

    Kind Regards,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.