Pages, Posts or CPT's copied via Cloner does not show in the back-end

I have a multisite installation, I tried cloning my base site to another Multisite using Cloner. Everything worked fine and the whole thing got cloned, but when I browse the All Posts, All Pages & other All lists of CPT's I cannot seem to see the list of Posts/Pages/CPT elements. I can see that (x) number of Posts/Pages/CPTs are published and can see them in the Database when I browse to the table in db using phpmyadmin.

Everything works fine when I use Multisite Content Copier.

  • Adam Czajczyk
    • Support Gorilla

    Hi Mohamed

    I hope you're well today and thank you for reaching out to us!

    I run some tests on my own multisite and I was able to get similar results. I found that we had similar issue already reported and there's a possible fix prepared so would you give it a go (it seems to work fine on my end)?

    I've attached a .zip file to this post so to give it a try, please follow these steps:

    1. download the attached .zip archive
    2. access your Multisite install via FTP or cPanel "File Manager"
    3. go to the "/wp-content/plugins/cloner/copier/ folder
    4. rename "class.copier-pages.php" file there to e.g. "class.copier-pages.phpORG" (this is to disable that file but keep in in case you'd need to restore it)

    5. upload the "class.copier-pages.php" file from inside attached .zip archive to the "/wp-content/plugins/cloner/copier/ folder on a server.

    Once that's done, clear all caches on site and try cloning the site again. Let me know if this worked for you or not. If it doesn't I'll need to include our developers in the case.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.