Pages turned blank when Title and Meta module is activated

I have found that your Smart Crawl pro is incompatible with my site after I have swapped it to use Engintron Nginx in cpanel. I have to disable the entirety of the plugin for it not to product only white screens on the front page.
When specifically the option of "Title and Meta" in the plugins options is enabled, Every page on my site produces a white screen. When disabled, everything works. This only started happening when I moved from using apache 2.4 to Nginx as a static proxy
So, I need to know if there is something specific i need to do in my Nginx config, or with the plugin to make it work

  • Sohag Ronjon Dey

    Hi,

    Thanks for contacting us.

    There are some reports regarding the last update of the plugin. We are extremely sorry for the inconvenience.

    I have reverted the plugin back to the earlier stable version in your site using ftp. I have enabled the Title and Meta module after the change and the pages are working well in the front end.

    Our team has removed the latest update. Now the current version in the plugins page is showing as the 2.2.2.1 . Currently it will not notify about any update as you already have this version. Later when there is an update available you will get notification and you can try to update.

    Please don't hesitate to contact us if you have any further query.

    Cheers,
    Sohag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.