Parallax region not displaying on front end

On my latest site I have set up a parallax banner on the homepage @ http://blackhallpearl.razordigital.com.au/

Now I can see it when I edit the background image in Upfront but when I save the page and then visit the homepage to review things the parallax background is missing from the banner region altogether.

If I change the background to full width (or any other option) it will appear with no problems but as soon as I change it back to parallax the background doesnt display when viewed normally (outside of edit).

Client desperately wants to use parallax so I need to resolve this issue. Hoping that you guys can help me resolve.

Cheers.. Brett

  • Brett

    Hi Nastia,

    We all work in the digital industry so I think that we are all aware of the vagaries of timelines, however to refuse to give any indication at all of planned rollout is just poor customer service in my eyes.

    Working in digital is all about managing expectations and currently you aren't really managing my expectations very well because you provide no transparency or work around to the issue.

    I have much greater disappointment in your non-answer than if you said "We aim to deliver patch in two weeks" and it ended up being 3 weeks instead.

    Everyone working in digital understands that timelines can shift, slip or even be canned but your non-answer doesn't help me explain to my client when something that was working up until last two weeks will likely be resolved.

    I guess I will continue to sit here in the dark waiting and hoping that today might be the day that parallax regions might work again on an Upfront theme. If not today, then maybe tomorrow... if not tomorrow, then maybe the day after. Who knows?

    Thanks.

  • Nastia

    Hello Brett, I hope you are doing well today!

    I understand that there is a timeline pressure. I've pinged our developer, if he can provide more details about the new update, but I can't promise that we will give you an exact ETA. I can tell you for sure that our developer has made this their highest priority to fix this.

    Our developers notified us with a workaround to show the parallax image in the region.

    On the side bar, click open "Theme Settings" > "Edit Global Background" > Select transparent background.

    I hope this helps!

    Cheers,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.