Password setup panel doesn't activate

When I click the padlock icon, the screen goes grey but the box where I set my password doesn't appear.

  • Milan

    Hello @Martin,

    I hope you are having a good day and thanks for the asking. :slight_smile:

    I am not able to reproduce your issue on my sandbox site. On my end everything is working fine without any problem. It seems like there must be some other problem.

    Could you please try out below steps one by one to identify problem's root cause ?

    #1) Try to create new page, use password protect icon to protect any dummy text. is it working ? If yes then there must be problem with page on which you are using password protection.
    To solve this issue, copy whole content of affected page and create new page from it.

    #2) If you are getting issue on all of the pages, which means then there may be other plugin causing this behaviour. To ensure other plugin is responsible for this issue or not please conduct plugin conflict test as described at then end of our support page,
    premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    #3) If no plugins are causing issue then, they may be theme which is responsible for this, try to use our plugin with wordpress default themes.

    After doing all of the above troubleshooting, if you issue don't get resolved , would you mind if i take a look at your site ? Would you please grant me support staff access so that I can check in depth regarding your issue ?. You can grant me support access via WPMU DEV > Support > Support Access > Grant Access.

    Let me know how troubleshooting goes for you and when you enable support staff login. :slight_smile:

    Best Regards,
    Milan Savaliya.