Pay To Blog - Create New Blog issue

hello,

i have multisite, buddypress & paytoblog installed. (blogmu theme)

so - when i register and opt to NOT select to reserve a name or create a blog upon sign up it activates and creates the user fine... then when i log in and go to the blog directory and click on the "create blog" link it allows me to create a blog and then tells me to log in with my username (which is weird because i am already logged in with that username) and when i go to the dashboard there is nothing there to pay to activate the blog like there is when you DO reserve or create a blog upon registration...

  • gina
    • The Bug Hunter

    i figured this out.. sorry i forgot i had used the menu editor and removed manage sites when i was trying to use supporter before..

    anyway.. i was wondering if you could help with this tho...

    i am trying to find where to edit: bp_after_create_blog_content

    where it says this after you create a new blog when logged in:

    Congratulations! You have successfully registered a new blog.
    http://testing.xxxx.com/ is your new blog. Login as "testing" using your existing password.

    instead of saying "Login as "testing" using your existing password." i want to direct them to their dashboard to /wp-admin/my-sites.php so they can activate their new blog/pay..

    thanks,
    gina

  • Mason
    • DEV MAN’s Sidekick

    Hiya Gina,

    To clarify, you're wanting to redirect where the user is sent after successful creation of a new blog? You're wanting to modify a BuddyPress process rather than something in Pay to Blog, correct?

    Just want to make sure we're on the same page here. Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.