Pay with a like - does not hide the page content, no Like button appears?

Dear WPMudev support team,

please find the question below:

I cannot see the item icon for the plugin in the Visual Editor of the WPZoom Tribune theme.

I have enclosed the page content in the tags you mentioned [pwal]content[/pwal].

There is no result. Facebook App code and Secret API code are entered into the Pay with a Like plugin, however with no result.

Please assist!

Appreciate your help!

  • Nithin

    Hi Jon,

    Hope you are doing good today. :slight_smile:

    I cannot see the item icon for the plugin in the Visual Editor of the WPZoom Tribune theme.

    Sorry to know that you are finding it difficult to make the plugin work. Does the plugin work fine, if you switch to a default WordPress theme? Could you please check, and see whether it works.

    If the item icon shows in a default WordPress theme, then I'm afraid this could be as issue specific to your theme. Please let us know how that goes, and enable support access, so that we could give a closer look at it, and other issues too.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.