Permalinks in MU - Default to /blog with pretty permalinks (Workaround?)

I have a clean install of Wordpress MU (Latest version) on http://marine/ac.com/marketplace.
Marketpress gives me an error reminder that I need to change to pretty permalinks. Unfortunately all of the options available include a /blog/ prefix that I can not seem to change.

Is there a workaround to change the word "blog" to anything else?