permalinks selection not working

please see this post:

http://www.batescleaning.com/242-2/

1. notice the 242-2 section.
2. Within permalinks I have selected 'post name' which should make 242-2 the name of the post i have created.
3. screenshot attached

  • Patricia BT

    Hi

    I just stumbled on your topic, and as I know the answer I reply eventhough I'm not from the staff here..

    so you say "2. Within permalinks I have selected 'post name' which should make 242-2 the name of the post i have created."

    but it's the opposite, it's as you have selected "post name", it should make the permalink "/cleaning-service-austin-tx"

    it would do that if you click "edit" near the permalink, and empty the field which will then repopulate... and it will make that for new posts. It just does not edit automatically for existing posts/page to avoid unwanted changes (as the page could be indexed in search engines, linked to from other sites, etc).

    Patricia

  • Milan

    Hello @Joseph,

    I hope you are having a good day and thanks for the asking. :slight_smile:

    Thanks @Patricia BT and @faydra_deon for chiming in. :slight_smile:

    As @Patricia BT told if it is post which you've created before you setup pretty premalink( post name ) then you can edit that post and empty permalink field, it will assign post to new permalink based on title slugs. :slight_smile:

    And if it is happening with every new post you create would you please grant me support staff access so that I can check in depth regarding your issue ?. You can grant me support access via WPMU DEV > Support > Support Access > Grant Access.

    Cheers,
    Milan Savaliya.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.