PHP 7.2 issue

Hi, after setting PHP version to 7.2 I get this warning:
Warning: Parameter 2 to educationpress_custom_search_where() expected to be a reference, value given in /web/htdocs/www.fondazionechiro.it/home/wp-includes/class-wp-hook.php on line 286

Please help me to solve this issue (now I had to revert back to PHP 7.0 but still got the problem in some pages).
Many thanks