PHP 7 compatibility for some plugins

content/live/doubleaces