PHP error on Appointments+ for Gcal

This isn't a question, but a solution to the problem for you non IT guys/gals like me. I thought I would share so others don't waste as much time as I did solving the problem.

If appointments+ keeps telling you your PHP is not high enough for Gcal, and you are sure you have the correct one, do the following:

1. Go to WPMU/Support/System Info
2. Check the PHP version
3. If you know you have upgraded the PHP but it is showing an older one, FTP into your server and look at the htaccess file on the ROOT level, not wordpress.
4. Change that as necessary.
5. Problem solved

Hope this helps.