PHP Errors – Jobs & Experts + MarketPress Integration

After installing and getting started with the Jobs & Experts plugin I wanted to add in the MarketPress funtionality. After installing the MarketPress plugin I was presented with the below error messages:

Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use

__construct()

instead. in /home/ri4u2work56/public_html/wp-includes/functions.php on line 3457

Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use

__construct()

instead. in /home/ri4u2work56/public_html/wp-includes/functions.php on line 3457

Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use

__construct()

instead. in /home/ri4u2work56/public_html/wp-includes/functions.php on line 3457

Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use

__construct()

instead. in /home/ri4u2work56/public_html/wp-includes/functions.php on line 3457

Warning: Cannot modify header information – headers already sent by (output started at /home/ri4u2work56/public_html/wp-includes/functions.php:3457) in /home/ri4u2work56/public_html/wp-includes/option.php on line 787

Warning: Cannot modify header information – headers already sent by (output started at /home/ri4u2work56/public_html/wp-includes/functions.php:3457) in /home/ri4u2work56/public_html/wp-includes/option.php on line 788

I’m using the Fixer theme, but switching away from that to Twenty Twelve does not resolve the issue. I’m also using the All In One WP Security plugin. Deactivating it doesn’t resolve the issue either.

WP and plugins are all up to date.

Thank you in advance for your assistance!

– Rick

Also, I had tried to submit this support request via the WP dashboard of the website and it hung with the button text reading “Posting Question…”. I’m submitting it again via the WPMUDev.org website.