php upgrade

I have upgraded to WP 3.3, I get a warning about the PHP version for my forum. How do I upgrade my PHP from 5.2.17 to 5.3?
Thanks.
John

  • DavidM
    • DEV MAN’s Mascot

    Hi John,

    That would normally be done through your host, but that version does seem to meet the PHP requirement as noted here (version 5.2.4 minimum):
    http://wordpress.org/about/requirements/

    Unless I've misunderstood the numbering, 5.2.17 is still higher than 5.2.4.

    Are you sure it's a PHP issue? Have you tried deactivating plugins to see if there's a conflict? If you've got a lot of plugins active, that's likely the case, as plugins that aren't prepared to work with WP 3.3 would likely cause issues for others.

    -David

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.