php warnings ... deprecated code

I'm testing out PHP 7.3.1 and am getting some PHP Deprecated warnings for the Events + plugin,

Deprecated: define(): Declaration of case-insensitive constants is deprecated in wp-content/plugins/events-and-bookings/events-and-bookings.php on line 1567

Deprecated: define(): Declaration of case-insensitive constants is deprecated in wp-content/plugins/events-and-bookings/events-and-bookings.php on line 1578

Deprecated: define(): Declaration of case-insensitive constants is deprecated in wp-content/plugins/events-and-bookings/events-and-bookings.php on line 1581

Deprecated: define(): Declaration of case-insensitive constants is deprecated in wp-content/plugins/events-and-bookings/lib/class_eab_addon_handler.php on line 8

Deprecated: define(): Declaration of case-insensitive constants is deprecated in wp-content/plugins/events-and-bookings/lib/default_filters.php on line 375

Can you update those functions to PHP 7.3

  • Nithin
    • Support Wizard

    Hi Hagai,

    Hope you are doing good today. :slight_smile:

    We have reported this to our developer so that this could be looked upon in the future release cycle to support PHP 7.3 versions. Will keep you updated once we have further feedback regarding the status of the issue asap. Thanks for bringing into our attention. Have a great day ahead. :slight_smile:

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.