PHP7

I am trying to upgrade to PHP 7, but the official Facebook like plugin is not compatible...are ALL your plugins PHP7 friendly?

Thanks!