Php7 Upgrading error

Hi..

I do not know whether you can help me with this issue or not.. let me explain the issue i am having with my wp site Bansurimusic.com

I am using https with php7, but when i upgraded to php7 some errors were coming in fronted and backend. The siteground support gentlemen disabled the opcache in php7 and those errors were corrected. Actually I want to have opcache feature in php7 enabled without any errors.

Is this issue can be fixed? please let me know.

Thank you.