Please access your profile from Site interface.

I'm having a major issue with this Appointment+ on the SERVICE PROVIDER end.

When my service provider signs on, when he clicks on the names to approve, the gets a window that says:
"Please access your profile from Site interface."
And then he is redirected to the home page.

Also, his email and phone number under his profile page cant be added in (on the admin side- its a dark grey box that wont even let me fill it in for him"

The box is checked YES underneath the Appointment+ to allow serive providers to accept their appointments.

I only bought this for Appointment+ and I really need my service providers to accept their appointments and to get emails.

  • Vinod Dalvi

    Hi Jenni,

    Greetings and thanks for posting on the forum.

    When my service provider signs on, when he clicks on the names to approve, the gets a window that says:
    "Please access your profile from Site interface."
    And then he is redirected to the home page.

    Is this happening after registering service provider or after he log in to your site?

    Could you please share me the page URL/screenshot where the service provider clicks on the name?

    Also, his email and phone number under his profile page cant be added in (on the admin side- its a dark grey box that wont even let me fill it in for him"

    Only service providers can fill his this details and no other can fill it even the admin.

    Would you mind if I logged in to your site and did some troubleshooting? This might help get to the bottom of this faster. If this is ok, just grant me temporary admin access to your site by clicking "Grant Access" button in the WPMU DEV Dashboard Settings as described on the following page and reply on this thread after granting it?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Kind Regards,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.