Please advice how to file an urgent support request, if...

Valued Support Team,
Unfortunately, as we can't login to our wp application we are unable to request your professional support as usual... therefore, it would be incredible awesome of you guys to accept this message as 'official support request' instead and provide us with your experience to solve our issue... (in short redo update and/or fix issue to get access again).

Problem:
After updating BuddyPress yesterday ONLY white screens to our main domain and network admin level occur. Deactivation of plugin did not solve the problem either.

Thank you in advance.
Cheers
Prinz

  • Klaus

    Hello Luis,

    indeed I appreciate your prompt reply very much! BIG Thanks for that.

    Did set debug already to true yesterday: Result of Logfile is...

    [Thu Nov 12 23:26:40 2015] [error] [client 162.144.147.44] File does not exist: /home/bestofv2/public_html/wp-content/uploads/sites/2/2015/02/QA-01.png, referer: http://academy.bestofthebestonly.com
    [Thu Nov 12 23:26:40 2015] [error] [client 162.144.147.44] File does not exist: /home/bestofv2/public_html/wp-content/uploads/sites/2/2015/02/QA-01.png, referer: http://academy.bestofthebestonly.com
    [Thu Nov 12 22:45:06 2015] [error] [client 180.76.15.150] File does not exist: /home/bestofv2/public_html/wp-includes/js/mediaelement/'+a.url+'
    [Thu Nov 12 09:24:15 2015] [error] [client 180.76.15.154] File does not exist: /home/bestofv2/public_html/wp-includes/js/mediaelement/'+this.escapeHTML(a)+'
    [Thu Nov 12 06:43:17 2015] [error] [client 162.144.147.44] File does not exist: /home/bestofv2/public_html/wp-content/uploads/sites/3/2015/01/social-activity.png, referer: http://aboutme.bestofthebestonly.com
    [Thu Nov 12 06:43:17 2015] [error] [client 162.144.147.44] File does not exist: /home/bestofv2/public_html/wp-content/uploads/sites/3/2015/01/social-activity.png, referer: http://aboutme.bestofthebestonly.com
    [Thu Nov 12 00:10:13 2015] [error] [client 180.76.15.17] File does not exist: /home/bestofv2/public_html/wp-includes/js/mediaelement/'+a.url+'
    [Wed Nov 11 23:01:57 2015] [error] [client 162.144.147.44] File does not exist: /home/bestofv2/public_html/wp-content/uploads/sites/2/2015/02/QA-01.png, referer: http://academy.bestofthebestonly.com
    [Wed Nov 11 23:01:57 2015] [error] [client 162.144.147.44] File does not exist: /home/bestofv2/public_html/wp-content/uploads/sites/2/2015/02/QA-01.png, referer: http://academy.bestofthebestonly.com
    [Wed Nov 11 06:13:36 2015] [error] [client 162.144.147.44] File does not exist: /home/bestofv2/public_html/wp-content/uploads/sites/3/2015/01/social-activity.png, referer: http://aboutme.bestofthebestonly.com
    [Wed Nov 11 06:13:36 2015] [error] [client 162.144.147.44] File does not exist: /home/bestofv2/public_html/wp-content/uploads/sites/3/2015/01/social-activity.png, referer: http://aboutme.bestofthebestonly.com

    And now?
    Looking forward hearing from you again.
    Cheers
    Prinz

  • Luís

    Hi @Prinz,

    Nothing clear, I think!

    Try remove the plugin folder, that origin the white screen.

    If you still having this issue you can send me your FTP access? I could try take a look, in order to see if I can help.

    Please send it privately through our contact form:

    https://premium.wpmudev.org/contact/

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Luis Lopes"
    - WordPress admin username
    - WordPress admin password
    - Login url
    - FTP credentials (host/username/password)
    - Link back to this thread for reference

    **If you keep support access active then no need to send in wp-admin

    Cheers, Luís

  • Tyler Postle

    Hey Prinz,

    I've just replied to the email you sent in regarding this. You should be able to access your site now, I'll post here how I fixed it as well.

    It turned out to be a plugin conflict involving this plugin: https://wordpress.org/plugins/buddypress-profile-tabs/

    I have left it deactivated for you now. Since the issue started happening after you updated BuddyPress, I'm thinking that it isn't compatible with the latest version of BuddyPress yet. If you would like to continue using this plugin then I would recommend reaching out to it's developer to see if they can provide a solution for you :slight_smile: if you don't plan on using the plugin anymore then you can simply delete it.

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.