Please, enter correct Facebook API settings

Hej,

I can't make this work. ( and its not my first time).
I Tried all tricks in the forums, doubled checked settings.
Can I get help?

Thanks,

Koff

  • Arun Basil Lal
    • New Recruit

    Heya Koff,

    Man, that one killed a ton of time for me. Took me 2 days to figure what was wrong. This happens because your main site and your sub-sites are using different settings, and one of those is wrong, at least that was the reason for me.

    Go to your Network Admin > Ultimate Facebook > Settings > Network Options Tab. Set it this way:

    Override individual blog settings - Tick
    Preserve individual blog API settings - Un-Tick (there is no such a word I think, but you get the meaning :wink:

    Make sure you have the right API settings. Hit Save.

    That worked for you? Let me know!

  • koff
    • Site Builder, Child of Zeus

    Wow!!!!!

    i would never guess this one.

    I couldn't reach the network tab, but i changed the settings on the main blog and it works now.

    Thank you!!!!

    I think this issue should be marked as a bug. Don't you?

    Koff

  • Arun Basil Lal
    • New Recruit

    Hey Koff,

    Its not exactly a bug, but yea, I forgot that you cannot reach the network options tab (my bad). An option to flush out the settings would be cool.

    I have notified the developer and Ve would come-up with something for this soon. Thanks!

    Hey! Thanks for the points. woohoo! :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.