Please help ^^

gzip is not working properly:

- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration

This is the error code that it is throwing, I have had this issue with others but they fixed themselves once installing w3 which I thought would actually be a conflict but interestingly enough resolved the issue. This one on the other hand does not.

  • Milan

    Hello Skyler

    I hope you are well today and thanks for asking us.

    It's strange that installing W3 Total Cache fixed issue for you in past. To be honest, there isn't any direct connection between W3 Total Cache and Hummingbird, but somehow it worked for you, that's good.

    Now for your this site, I am guessing its on same host where you hosted other sites which were facing this issue. right ?

    You could try going this way to resolve this.

    #1) First thing is to ensure that required module is enabled and ready to use on your host and to be sure of that, you'll need to contact your hosting provider. So please contact them and ask them to confirm that mod_deflate ( if you are using Apache ) or ngx_http_gzip_module ( if you are using NGINX ) module is enabled.

    #2) Second you can go with manually editing of htaccess. To know instructions how to manually enable caching, please read right block of information which is given on each caching functionality page.

    #3) Third, you can try disabling all other plugins ( in other words conducting "Plugin Conflict" )

    #4) If none of above help you, please rename your .htaccess file, resave your permalink structure, only enable Hummingbird and test.

    Let me know how it goes for you.
    Best Regards,
    Milan