Please Help with Multisite issues

Hello most magnificent wordpress support team.

I'm really hoping someone can help with a major issue concerning wordpress multisite. I have been trying to add sites to my wordpress multisite after it's complete setup (this isn't my first attempt...some sites worked some didn't get me pass dashboard of new site). When i create/add a new site 1. its not showing in my sites menu (my sites - primary site - "blank site"). However if i go to network admin - sites and click menu link it shows me the site i created/added. if i scroll to the site name (e.g support.ecypnetwork.com) it use to take me to the dashboard (now it doesn't even do that), im getting this message on the dashboard page ( 404 Not Found
The server can not find the requested page:

support.ecypnetwork.com/wp-admin/ (port 80) )

When i try to visit the site directly or through hard link i get:

SORRY!
If you are the owner of this website, please contact your hosting provider: webmaster@support.ecypnetwork.com
It is possible you have reached this page because:

in this url: http://support.ecypnetwork.com/cgi-sys/defaultwebpage.cgi

  • Vinod Dalvi
    • WP Unicorn

    Hi Thomas,

    Sorry to hear of the problem you are having.

    This can be due to plugin/theme conflict on your site.

    You can just try on your development site using default WordPress theme like Twenty Fifteen and temporary deactivating all other plugins as displayed in the following flowchart to know which theme/plugin is conflicting if any.

    https://premium.wpmudev.org/manuals/getting-support/

    Also would you mind if I logged in to your site and did some troubleshooting? This might help get to the bottom of this faster. If this is ok, just grant me temporary admin access to your site by clicking "Grant Access" button in the WPMU DEV Dashboard Settings as described on the following page and reply on this thread after granting it?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Kind Regards,
    Vinod Dalvi

  • Thomas
    • Site Builder, Child of Zeus

    Sorry for the delay in granting access. I was so frustrated i just deleted everything and even reinstalled the cpanel for each site. With this new installation i thought it would work.... it doesn't!!!

    I have no plugins installed exept the wpmu dashboard... and only default themes. I even removed the ssl certificate from another site on the same server. although shouldn't be a conflict with the 2 sites having their own cpanel accounts. At any rate, i have granted access and hope that someone can really help me. A lot of time and energy invested in making this (ecypnetwork.com) a multisite. If i can't this last 6 months was a total lost. ECYPnetwork can only work as a "Multisite" network.

    Dedicated Hosting:
    Cores: 4
    RAM: 8GB
    Storage: 1000 GB
    Bandwith: 10TB

    Dont' know if it helps or not ... Access Granted!

  • Ash
    • WordPress Hacker

    Hello @Thomas

    Please let us know once you enable support access.

    One thing I want to mention here, did you make the changes in .htaccess file? In some server, htacces files are automatic deleted. Please make sure this is not the case for you.

    Another thing, did you copy the required code in wp-config.php file?

    Is it a subdomain based multisite or subdirectory based? And who is your host?

    Cheers
    Ash

  • Thomas
    • Site Builder, Child of Zeus

    .htaccess - Yes, i correctly replaced the text there with the text in wordpress setup requirements.

    wp-config - Yes..... Just checked again to make sure there were no errors in the code.

    Host - Ipage

    I am using subdomains... although i hear subdirectories should be better for SEO purposes.

    Note. I am able to get into the dashboard of the subdomain via "my sites" tab. if i click visit link i get the sorry default cgi page.

  • Thomas
    • Site Builder, Child of Zeus

    I believe so ash... but honestly, im concern with knowing what the problem was or is... i think it stopped because i added the multi DB plugin (i know i know), but strangely thats all i did ... can you get a screen shot of the front end... the back end was never the issue... it was actuall visiting blog.ecypnetwork.com

  • Jaime
    • Site Builder, Child of Zeus

    Hi @Thomas

    Hope you're doing well. I had that same issue. Installing wordpress through Softaculous and then bringing my backup from my development server solved the issue. I was getting the same exact message with the very same colors until I did the installation using softaculous.

    Hope this helps.
    -J

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.