Please install it until you have upgraded to WP 3.1

Hi,

Though I know English, I am confused in bit complex sentences, so can you just translate this message in more simple English?

https://premium.wpmudev.org/wp-content/uploads/2011/02/warning1.jpg

Thanks