Please select pages you want to appear in your Navigation

Hello,

I am not able to toggle the switches for the pages to display in the menu:

"You can always change those later by going to Appearance » Menus in your admin sidebar.
Memberships Register Account"

These switches are always set "on" but the menus do not appear at the front-end. I would like to be able to turn them off.

Also, there are no menu items listed under "Protected Content Memberships" on Appearance - Menus. I thought there used to be.

I have tried deactivating the plugin and reactivating it but this has not fixed it.

Can you please assist?

Thank you,
Greg

  • Michael Bissett
    • Recruit

    Hey @gversion, hope you're doing well today! :slight_smile:

    I am not able to toggle the switches for the pages to display in the menu...

    These switches are always set "on" but the menus do not appear at the front-end. I would like to be able to turn them off.

    I had a look inside your site, and I do see what you mean (though I wasn't able to reproduce this on my own test site). It's possible that we've run into a conflict here, could I ask you to have a go at our basic troubleshooting flowchart, found at the bottom of our Getting Support page:

    https://premium.wpmudev.org/manuals/getting-support/

    Also, there are no menu items listed under "Protected Content Memberships" on Appearance - Menus. I thought there used to be.

    I see what you mean here (and they're visible on my site as well), but I don't think that they're supposed to be there. I've let the developer know about this, but in the meantime, I've removed those metaboxes via the "Screen Options" dropdown at the top of the page.

    Kind Regards,
    Michael

  • gversion
    • Site Builder, Child of Zeus

    Hi Michael,

    I have followed the flow diagram but it resulted in saying I needed to open a support ticket. Can you please ask the developer to look into this for me? I really need to have the menu working correctly.

    Thank you,
    Greg

  • Michael Bissett
    • Recruit

    Hey @gversion, my apologies for the delay here!

    So going through the conflict test didn't turn up anything? You made sure to disable all of the other plugins, and switch to a default theme?

    If so, then I think we'll want to dig into this one further, and find out why exactly those switches won't work here. The menu items aren't showing on the front end presently, so they're not "on", as it were, but it does seem strange. :disappointed:

    Could you please send in the following via our secure contact form:

    - Mark to my attention, the subject line should contain only: ATTN: Michael Bissett
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - Include WordPress admin access details (login address, username & password)
    - Include FTP log-in details (hostname, username & password)
    - Include any relevant URLs for your site

    On the contact form (linked to below), please select "I have a different question", this ensures it comes through and gets assigned to me.

    https://premium.wpmudev.org/contact/

    Thanks a bunch! :slight_smile:

    Kind Regards,
    Michael

  • gversion
    • Site Builder, Child of Zeus

    Hi Michael,

    I actually thought you did something to fix it... if you didn't then I am not sure what happened but it's working well now, which is the main thing.

    Thanks again for the support and I will be in touch when the next issue arises.

    Regards,
    Greg :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.