Plug in activation and banner graphics

Hi this is the final status as of now.
1. resolved installation
Following is outstanding:
1. I downloaded Membership and Events plugin from wpmu dev, shows installed status on dashboard but not visible on website.
Previous attempts to activate membership resulted in wp-admin page vanishing/not loading so wary of next steps
How do I get them on website. No video tutorial
2. I can not figure out ways to get images on the site / header banners. No videos found to take user systematically through web page creation steps
3. NO direction to find widgets and install
thanks for you efforts

  • Tom Eagles

    @Shrikant

    So you have the theme installed and activated?

    have you gone through all the settings and setup for membership and The events+ plugins. Full instructions for the membership plugin can be found in the manual which you can download here. Instructions for events + can be found here under the usage tab.

    The settings for scholar can be found under wp admin and appearance/ theme options.

    Kindest regards

    Tom

  • Shrikant

    Hi there,

    I have done the following. I have read the manual but this is not about understanding the manual problem is fundamentally with plugin.
    behavior please note my main point in my query above

    quote
    1. I downloaded Membership and Events plugin from wpmu dev, shows installed status on dashboard but not visible on website.
    Previous attempts to activate membership resulted in wp-admin page vanishing/not loading so wary of next steps
    unquote.

    What I did

    a) I downloaded plugin from dashboard, installed from dashboard.
    b) Plugin showed as installed in plugin tab
    c) when activated, presents a blank page
    a) on going back I can not access even admin page.

    This NOT the first time it happened, I reinstalled WordPress on my site three times.
    I am not a pro but have developed 3 WordPress sites using Templatic and Photocrati but this level of difficulty is not related to my understanding but the behavior of plugin which is also voiced on forums.

    My decision
    If my issues are not resolved (including query above, please absorb the issues carefully before responding) by 23rd Feb, I will have to regretfully request for full refund of my membership fees paid. I was looking forward to using wpmu dev over my previously used templates but I am not happy with first experience. I need to take a call before I load contents as I have reinstalled WordPress on my 3 times already due to blank page issue.

    regards
    Shrikant

  • Tom Eagles

    Hi there again @Shrikant

    Ok lets go through some trouble shooting steps.

    White screens can be caused by a number of issues.

    so i will ask som questions and get to the bottom of this.

    1)running low on php memory is a classic sign of the white screen of death, please let me know how much memory you have assigned to php and what version you have,
    Sometimes themes can be the problem
    2)Can you check your error logs and post them here (read here)

    Cheers Tom

  • Shrikant

    Hi Tom, thank for offering to help appreciate it very much.

    a) I have looked at the memory limit on blue host server its 128m
    b) error log , which does not make sense to me is attached :slight_smile:

    Please note that when NO plugins are active Scholar is responding fine with changes. As soon as I install Membership everything goes blank incl wp-admin . I cant go back. In past I had to reinstall but same issue.

    I am really running out of time on problem solving as I need to get this up and running in a week and with issues I am facing with Scholar it does not look like I can meet my deadline, so if we are not able to resolve it by Monday evening lets call it quits and I will restart with themes I have done websites with.

    cheers

    thanks

  • Shrikant

    Hi Tom, thank for offering to help appreciate it very much.

    a) I have looked at the memory limit on blue host server its 128m
    b) error log , which does not make sense to me is attached :slight_smile:

    Please note that when NO plugins are active Scholar is responding fine with changes. As soon as I install Membership everything goes blank incl wp-admin . I cant go back. In past I had to reinstall but same issue.

    I am really running out of time on problem solving as I need to get this up and running in a week and with issues I am facing with Scholar it does not look like I can meet my deadline, so if we are not able to resolve it by Monday evening lets call it quits and I will restart with themes I have done websites with.

    cheers

    thanks

  • Tom Eagles

    @Shrikant

    These are completely fresh installs as in the database wiped etc etc.?

    The error log didn't attach for some reason, could you email me your login (admin) info and ftp credentials mark it for my attention and add a link to this thread. Use the contacts form here and i will try and get to it this evening after my live support chat session. Unfortunately i will be away this afternoon so can't get to it for the next 4-5 hours.

    Cheers

    tom

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.